Symptom
- Imunify360 cannot be activated with a license purchased from Plesk;
- The following error is shown when accessing Imunify360 extension:
PLESK_ERROR: error
Servers limit exceeded for key <KeyNumber>
Cause
One license for Imunify360 is intended to be used for one installation only: one license per one server.
The error mentioned above might be shown due to one of the following reasons:
- Several Imunify360 installations are activated with one license;
- Imunify360 was reinstalled on the same server, thus the same server to be registered twice.
Resolution
Contact CloudLinux support directly to check the license and to delete the unnecessary server details:
https://cloudlinux.com/support
The <KeyNumber> is needed to be provided to CloudLinux support, as well as the email specified to purchase the license.