Symptoms
-
In an attempt to remove
203.0.113.2
IP address in Plesk > Tools & Settings > IP Addresses, the following error is shown and as result, it is not clear where the affected IP address is used:PLESK_ERROR: The IP address 203.0.113.2 is already used for hosting
-
This address is not used by any domains or resellers.
- The
203.0.113.2
IP address is set in Tools & Settings > Mail Server Settings > Send mail from specific IP.
Cause
Product issue:
-
#PPPM-7984 "Improved a confusing error message. When users try to remove an IP address used by the mail server, Plesk no longer incorrectly notifies that the IP address is used for hosting."
Fixed in:- Plesk Obsidian 20 April 2021
Resolution
Please consider updating your server:
Workaround
If update is not possible for some reason you may try the following
workaround
-
Go to Tools & Settings > Mail Server Settings > Outgoing mail mode.
-
Select the Send from domain IP addresses option:
Click on the screenshot below to expand - Scroll down and press the OK button to apply the changes.