Symptoms
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Windows firewall is disabled
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No additional firewalls exist in network infrastructure
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MailEnable mail server is installed
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Ports for SMTPS, IMAPS, POP3S connections are closed:
# nmap 203.0.113.2 -p465,587,993,995
PORT STATE SERVICE
465/tcp closed smtps
587/tcp closed submission
993/tcp closed imaps
995/tcp closed pop3s -
When Plesk Firewall at Plesk > Tools & Settings > Firewall is enabled, ports become filtered:
# nmap 203.0.113.2 -p465,587,993,995
PORT STATE SERVICE
465/tcp filtered smtps
587/tcp filtered submission
993/tcp filtered imaps
995/tcp filtered pop3s
Cause
Additional secured ports are not configured in MailEnable.
Resolution
- Connect to the server via RDP
- Launch MailEnable Management Console from Start menu
- Expand MailEnable Management > Servers > Localhost > Services and Connectors
- Right-click on SMTP > Properties > Inbound > Settings (Port Settings)
- Enable the option Listen on alternate port:
- Right click on IMAP/POP3 > Properties > General
- Enable the option Also listen on alternative ports: