Symptoms
- Spam filter tab in Subscriptions > example.com > Email Addresses > [email protected] is not visible for subscription user.
- Subscriptions > example.com > Customize > Permissions > Spam filter management is disabled.
Cause
Spam filter management permission is not given to the subscription user.
Resolution
-
Log in to Plesk under the administrator account.
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Navigate to Subscriptions > example.com and click Customize on the right-hand side.
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Select the Permissions tab, check the Spam filter management checkbox and click OK/Apply.
This can be done in command line as well:
# plesk bin subscription_settings -u example.com -manage_spamfilter true
C:> plesk bin subscription_settings -u example.com -manage_spamfilter true