Symptoms
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MailEnable is installed on the source and the target server.
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Mail client (Outlook, Thunderbird, etc.) is configured to use POP3 protocol.
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A subscription with email accounts has been migrated to a new Plesk server. After migration, all read messages of the migrated email accounts appear as new in the email client and are duplicated.
Cause
This is a Plesk Migrator bug with ID PMT-4208 that is planned to be fixed in future Plesk updates.
Resolution
As a workaround, use IMAP instead of POP3 as a protocol for the mail account when configuring mail client.
Additional Information
Information how to configure mail client can be found in documentation:
- for Outlook
- for Thunderbird
- for Zoho