Symptoms
- Emails to the local mailbox (
[email protected]
) are not delivered; - The following error can be found in the
 /var/log/maillog
in regards to affected mailbox:
NOQUEUE: reject: RCPT from example1.com[203.0.113.2]: 550 5.1.1 <[email protected]>: Recipient address rejected: User unknown in virtual mailbox table; from=<[email protected]> to=<[email protected]> proto=ESMTP helo=<example1.com>
- Output of the following command is empty:
# postmap -s /var/spool/postfix/plesk/vmailbox | grep [email protected]
Cause
Email address does not exist on the server.
Resolution
- Log in to Plesk GUI
- Create an recipient mailbox ([email protected]) at Domains > example.com > Email Addresses > Create Email Address: