Symptoms
- New incoming messages are duplicated on a few or all mailboxes on the server, regardless of the mail client used.
- Courier is selected as the IMAP server in Tools & Settings > Mail Server Settings
Cause
Product issue:
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#PPPM-12530 "On Plesk servers with Courier IMAP installed, all incoming emails are no longer duplicated for mail accounts that were disabled and then re-enabled."
Fixed in:- Plesk Obsidian 08 December 2020 (Linux)
Resolution
Please consider updating your server:
Workaround
If update is not possible for some reason you may try the following
workaround
As a workaround:
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Connect to the server via SSH
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Consider one of the following options:
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Repair a single mailbox:
# plesk repair mail [email protected]
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Repair the mail server configuration:
Warning: Reconfiguration may take a significant amount of time, depending on the number of mailboxes on the server.
# plesk sbin mchk –with-spam
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