Symptoms
Email sent from an external domain is not received on a Plesk server.
Following entries are found in
/var/log/maillog:example dk_check[2597]: DKIM verify result: DKIM Feed: No signature
example dmarc[2598]: Starting the dmarc filter...
example dmarc[2598]: DMARC: REJECT message for [email protected]
example postfix-local[2594]: message discarded by a mail handler
Cause
Message is rejected due to incorrect DMARC record.
Resolution
Use one of the following solutions:
Advise the sender to configure the DMARC record for the outgoing domain.
Disable DMARC check for incoming mail on the server.
Add the domain's IP address to white list under Plesk> Tools & Settings > Mail Server Settings > White List