Symptoms
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Email sent from an external domain is not received on a Plesk server.
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Following entries are found in
/var/log/maillog
:example dk_check[2597]: DKIM verify result: DKIM Feed: No signature
example dmarc[2598]: Starting the dmarc filter...
example dmarc[2598]: DMARC: REJECT message for [email protected]
example postfix-local[2594]: message discarded by a mail handler
Cause
Message is rejected due to incorrect DMARC record.
Resolution
Use one of the following solutions:
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Advise the sender to configure the DMARC record for the outgoing domain.
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Disable DMARC check for incoming mail on the server.
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Add the domain's IP address to white list under Plesk> Tools & Settings > Mail Server Settings > White List