Plesk

Mail tester against a Plesk domain shows: host with no rDNS

Symptoms

Cause

PTR record cannot be forward-confirmed, and the mail is rejected as per RFC7601 Section 3.

Resolution

Contact hosting provider or ISP to change PTR record of the IP address.
This record may only be modified by the IP address owner.

The PTR record must have a full chain and may point to server's hostname, or to one of the server's domains:

# host 203.0.113.2
2.113.0.203 in-addr.arpa domain name pointer 203-0-113-2.example.com

# host 203-0-113-2.example.com
203-0-113-2.example.com 203.0.113.2

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