Plesk

Incoming spam messages are delivered to mailbox in Plesk

Symptoms

The following Plesk Anti-spam tools are used, however, incoming spam messages are still delivered:

Cause

The spam filter is not optimized.

Resolution

The following measures can be applied for spam filter optimization:

  1. Decrease spam filter sensitivity:

    For the particular mailbox

    Note: it is possible to edit spam filter sensitivity for the particular mailbox if only the Apply individual settings to spam filtering checkbox is enabled at the Plesk > Tools & Settings > Spam Filter page.

    1. Log into Plesk.

    2. Go to Plesk > Domains > example.com > Email Addresses > johndoe@example.com > Spam Filter.

    3. Click the Show Advanced Settings link.

    4. Decrease the Spam filter sensitivity and press the OK button to apply changes.

    Server-wide

    1. Log into Plesk.

    2. Go to Plesk > Tools & Settings > Spam Filter page.

    3. Decrease the Spam filter sensitivity and press the OK button to apply changes.

  2. Train SpamAssassin according to the article:

    How to train SpamAssassin?

  3. Consider to use additional anti-spam tools.

  4. Lock spammer mailboxes by applying solution from the following article: How to block a particular mailbox or a range of mailboxes belonged to a specific domain from sending emails to Plesk server?