Plesk

Unable to send email to Gmail: This message does not pass authentication checks (SPF and DKIM both 550-5.7.26 do not pass)

Symptoms

Cause

SPF and DKIM records are missing or incorrect for the exmaple.com domain on DNS server or DNS Registrar side.

Resolution

  1. Enable DKIM and SPF
  2. Go to Domains > example.com > Hosting & DNS > DNS Settings page and find DKIM and SPF records
  3. Copy DKIM and SPF record from Plesk to external DNS server which servesexmaple.comzone and to DNS registrar example.com was purchased from