Symptoms
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Sending an email fails over both webmail and mail clients:
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MailEnable
Requested action aborted:
The maximum number of sent messages is exceeded. -
Roundcube
SMTP Error: [554] 5.7.0 Your message could not be sent. The limit on the number of allowed outgoing messages was exceeded. Try again later.
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Outlook
The server responded: 452 Requested action aborted: The maximum number of sent messages is exceeded.
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These messages are logged to the mail log
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Windows: Mail Enable Management > Servers > SMTP > Logs > SMTP-Activity
DATA 452 Requested action aborted: The maximum number of sent messages is exceeded. Please try later. 98 6 [email protected]
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Linux:
/var/log/maillog
DATA REPLY:554:5.7.0 Your message could not be sent. The limit on the number of allowed outgoing messages was exceeded. Try again later.
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Cause
Outgoing mail control limits have been reached at the mailbox, domain, or subscription level. This can happen because one of the mailboxes sends too much spam, or the limits are simply too low.
Resolution
Find the source of spam and reset its password, or increase the outgoing mail limit if necessary.
Note: This guide is for Plesk admins. Domain and email account owners should contact their service provider for assistance.
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Log in to Plesk
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Go to Tools & Settings > Outgoing Mail Control
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Press Refresh under Objects attempting to exceed limits to update the information about limits reached
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Check the mailboxes, domains and subscriptions that reached their limits
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If a specific account or accounts are found to be spamming, reset their password and secure the server
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If no spam source is found, increase the limits or wait for them to expire
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