Plesk

Bounce email message received: your rDNS doesn’t match with domain sending mail

Symptoms

Cause

Plesk is configured to use Plesk hostname for SMTP greeting, therefore rDNS lookup on sender IP doesn't match because it resolves to a different domain.

Resolution

Warning: Selecting this option may result in mail sent from some or all domains being marked as spam if the destination mail server uses cbl and more than one domain on the Plesk server uses the same IP address.

  1. Login into Plesk
  2. Go to Tools & Settings > Mail Server Settings
  3. Set Outgoing mail mode option to Send from domain IP addresses and use domain names in SMTP greeting and click OK to apply changes.

Click here to see the additional information.