Symptoms
- An error that is similar to the following is displayed in the browser when trying to send an email from Roundcube webmail in Plesk:
SMTP Error (554): Failed to add recipient "[email protected]" (5.7.1 <[email protected]>: Sender address rejected: Access denied).
- An error that is similar to the following is recorded in the
/var/log/maillog
:NOQUEUE: reject: RCPT from localhost[::1]: 554 5.7.1 <[email protected]>: Sender address rejected: Access denied; from=<[email protected]> to=<[email protected]> proto=ESMTP helo=
Cause
The sender domain is blacklisted in Tools & Settings > Mail Server Settings > Black List:
Resolution
- Log into Plesk
- Go to Tools & Settings > Mail Server Settings > Black List
- Select the domain tied to the sender email address and press Remove