Symptoms
-
Creating new mailbox with name 'user' for domain example.com results in the following error:
Error: Unable to update the mail account properties:mailmng failed: MEAOPO.Mailbox.AddMailbox failed for name=user and domain example.com [example.com] at (MailEnable::MailEnableMailName::MailEnableMailName line 30) at execute console command --add-mailname(vconsoleapp::start line 100) at execute "C:Program Files (x86)ParallelsPleskadminbinmailmng.exe" --add-mailname "--domain-name=example.com" "--mailname=user" "--password=*"(vconsoleapp::run line 117) (Error code 1)
-
Mailbox was not created in Plesk.
Note: This behavior can happen after a migration as well
Cause
Mailbox with such name already exists in MailEnable.
Resolution
-
Make sure that error is the same as in symptoms.
-
Connect to the server using RDP
-
Open MailEnableAdmin utility on the affected server:
-
Open MailEnable Management > Post Offices > example.com > Mailboxes .
-
Delete mailbox with name 'user':