Symptoms
The following email notification is sent every day to a Plesk administrator:
Cron root@plesk /usr/bin/kcarectl --auto-update
The IP 203.0.113.2 was already used for trialing on 2018-01-01Cron root@plesk /usr/bin/kcarectl --auto-update
The IP 203.0.113.2 was already used for a trial license on 2018-01-01The notification may be also sent even if the the KernelCare extension has been removed.
The following message is sent after installing the KernelCare extension:
HTTP Error 403: Forbidden, Retrying in 3 seconds...
HTTP Error 403: Forbidden, Retrying in 6 seconds...
HTTP Error 403: Forbidden, Retrying in 12 seconds...
The IP 203.0.113.2 was already used for trialing on 2018-01-01
Cause
A trial license for the KernelCare extension has expired. When checking the KernelCare license, the following information is returned:
# /usr/bin/kcarectl --license-info
Your trial license for the IP 203.0.113.2 expired on 2017-11-02
Resolution
- If there is a purchased license for KernelCare already, update it in Tools & Settings > License Management > click Retrieve Keys
If there is no purchased license, buy a KernelCare license in Plesk at Extensions > My Extensions > KernelCare > Buy.
via Plesk
Go to Extensions > My Extensions > KernelCare > click the
button > Remove.
Note: If email notifications keep coming after removing the extension, apply the command-line instructions.
via a command-line interface
Connect to the Plesk server via SSH.
Remove the KernelCare extension:
# plesk bin extension -u kernelcare-plesk
Remove the
kernelcarepackage:on CentOS/RHEL-based distributions:
# rpm -e kernelcare
on Debian/Ubuntu-based distributions:
# apt purge kernelcare
Contact CloudLinux support to unassign the license from old server: https://www.cloudlinux.com/support