Symptoms
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The website example.com is accessible via HTTP, but is not accessible via HTTPS:
PLESK_INFO: ERR_CONNECTION_RESET
OR
The website example.com via HTTPS uses a default self-signed SSL certificate or a wrong certificate, instead of the certificate selected in Domains > example.com > Hosting Settings
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Going to Domains > example.com > Web Hosting Access > The domain example.com is assigned to the IP address 203.0.113.2.
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The website example.com resolves to IP address 203.0.113.3, which is as well present in Plesk.
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Going to Tools & Settings > IP Addresses > 203.0.113.3 > The domain example.com is configured as the default site
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The option SSL/TLS support is enabled at Domains > example.com > Hosting Settings.
Cause
The domain resolves to the wrong IP address
Resolution
- Log in to Plesk GUI
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Go to Domains > example.com > Web Hosting Access > Change IP address to 203.0.113.3 > Click OK to apply changes