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Knowledge Base

Unable to connect or to send emails from an email account hosted in Plesk: check the outgoing (SMTP) server settings and try again

 
dovecotemailemail serverfirewallhosted

Symptoms

  • An attempt to connect or to send emails from an email account hosted in Plesk fails. One of the following errors is shown by the mail client:

    Send test email message: Outlook cannot connect to your outgoing (SMTP) email server. If you continue to receive this message, contact your server administrator or internet service provider (ISP).


    We couldn't connect to the outgoing (SMTP) server. Please check the outgoing (SMTP) server settings and try again.

  • It is possible to connect or to send emails from the affected email account but from a different location or via WebMail

  • According to the logs in /var/log/maillog file, the IMAP login is started but the connection is closed automatically:

    CONFIG_TEXT: dovecot: imap-login: Login: user=<[email protected]>, method=DIGEST-MD5, rip=203.0.113.2, lip=192.0.2.2, mpid=22288, TLS, session=<eH3JI32f+uFgKoP6>
    dovecot: service=imap, [email protected], ip=[203.0.113.2]. Connection closed (IDLE running for 0.001 + waiting input for 0.001 secs, 2 B in + 10+10 B out, state=wait-input) rcvd=11, sent=374

    * Where 203.0.113.2 is the public IP address where the mail client is unable to connect from

Cause

Incoming and/or outgoing traffic to the SMTP ports is restricted in the network by the local firewall, an intermediate firewall or proxy.

Resolution

The SMTP connection can be established using different protocols. Try to configure the mail client with one of the different SMTP configurations available:

  • Using Port 25 which allows SMTP Non-Secure or SMTP with STARTTLS connections

  • Using Port 465 which only allows SMTP with SSL/TLS connection (Used automatically by Plesk Mail Autodiscover functionality?

  • Using Port 587 which is considered an alternative Port 25, the same connection types are allowed, make sure that the submission port is enabled in Plesk

Make sure the incoming traffic to the SMTP ports (25, 465 or 587) is allowed in the firewall. As an alternative, it is possible to connect via WebMail from this specific location.

Note: In some cases, it's required to contact the Service Provider due to they could be applying some restrictions to the SMTP traffic in the network or intermediate firewalls

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