Plesk

Unable to access MailEnable webmail on Plesk server: The requested resource is not found

Symptoms

Cause

MailEnable webmail IIS site misconfiguration.

Resolution

  1. Log in to the server via RDP .

    Note: if direct RDP access to the server is not possible, contact server administrator for further assistance.

  2. Launch   C:Program Files (x86)Mail EnableBinMEInstaller.exe utility.
  3. Execute actions 2(Web application reconfigure), 9(Repair Configuration Files) and 13(Set .NET Framework version for web applications).

    Note: MEInstaller.exe will ask for a password. Specify a password that satisfies the Windows complexity requirements, because this is an IIS user password (if not complex enough, it will not be accepted and the corresponding system users will not be created and updated).

  4. Restart MailEnable WebMail site under IIS > Sites: