Symptoms
An error occurs when trying to issue or renew a mail certificate, or create a new domain or mailbox
Error: mailmng failed: Login failure: LOGIN_FAILURE_DOMAIN_NOT_FOUND at enableInboundSSL(C:Program Files (x86)Pleskvarcertificatesscf111111c1.tmp)(SmarterMail::Local::Provider::enableInboundSSL line 1078) at Unable to execute console command: '--enable-inbound-ssl'(vconsoleapp::start line 95) at Unable to execute command: '"C:Program Files (x86)Pleskadminbinmailmng" --enable-inbound-ssl "--cert-file=C:Program Files (x86)Pleskvarcertificatesscf111111c1.tmp"'(vconsoleapp::run line 117) (Error code 1)
Users receive errors about an invalid certificate in mail clients (e.g. Gmail, Outlook, Apple Mail)
SmarterMail is installed on the server and is marked as is not configured properly at Tools & Settings > Server Components
Cause
Broken integration with SmarterMail.
Resolution
- Log in to Plesk
- Enter the right credentials for SmarterMail in Tools & Settings > Server Components
- Reissue the certificate or create the domain or mailbox