Skip to content
  • Solutions
    By Role
    • For Developers
    • For Content Managers
    • For Agencies
    • For IT Admins
    • For Web Hosters
    • For Developers
    • For Content Managers
    • For Agencies
    • For IT Admins
    • For Web Hosters
    By Infrastructure
    • Overview
    • AWS
    • Microsoft Azure
    • Alibaba Cloud
    • Google Cloud Platform
    • Vultr
    • Overview
    • AWS
    • Microsoft Azure
    • Alibaba Cloud
    • Google Cloud Platform
    • Vultr
    • Digital Ocean
    • Linode
    • Upcloud
    • Oracle
    • OVH
    • Digital Ocean
    • Linode
    • Upcloud
    • Oracle
    • OVH
  • Product
    • Plesk Features
    • Plesk Editions
    • What’s new
    • Pricing
    • Roadmap
    • Lifecycle Policy
    • Extensions Catalogue
  • Pricing
  • Extensions
    Featured Extensions
    • SocialBee
    • WP Toolkit
    • Sitejet Builder for Plesk
    • SEO Toolkit
    • Joomla! Toolkit
    • Premium Email
    • Email Security
    • SocialBee
    • WP Toolkit
    • Sitejet Builder for Plesk
    • SEO Toolkit
    • Joomla! Toolkit
    • Premium Email
    • Email Security
    Bundles and packs:
    • Business and Collaboration Edition
    • WP pack
    • Hosting pack
    • Power pack
    • Language pack
    • Business and Collaboration Edition
    • WP pack
    • Hosting pack
    • Power pack
    • Language pack

    See all Extensions

  • For Partners
    • Plesk Contributor Program
    • Plesk Partner Program
    • Affiliate program
    • Plesk University
  • Help Center
    • Documentation
    • Professional Services
    • Support
    • Contact Us
    • Wiki
    • Forum
  • Plesk 360 login
  • Free Trial
  • Pricing
  • Solutions
    • By Role
      • For Developers
      • For Content Managers
      • For Agencies
      • For IT Admins
      • For Web Hosters
    • By Infrastructure
      • Overview
      • Plesk on Amazon Web Services (AWS & Lightsail)
      • Microsoft Azure
      • Alibaba Cloud
      • Google Cloud Platform
      • Vultr
      • DigitalOcean
      • Linode
      • UpCloud
      • Oracle
      • OVH
  • Products
  • Pricing
  • Extensions
    • Featured Extensions
      • SocialBee
      • WP Toolkit
      • Sitejet Builder for Plesk
      • SEO Toolkit
      • Joomla! Toolkit
      • Premium Email
      • Email Security
    • Bundles and packs:
      • Business and Collaboration Edition
      • WP pack
      • Hosting pack
      • Power pack
      • Language pack
      • See all Extensions
  • For Partners
    • Plesk Contributor Program
    • Plesk Partner Program
    • Affiliate Program
    • Plesk University
  • Help Center
    • Documentation
    • Professional Services
    • Support
    • Contact Us
    • Wiki
    • Forum
  • Plesk 360 login
  • Free Trial
  • Pricing
  • Solutions
    • By Role
      • For Developers
      • For Content Managers
      • For Agencies
      • For IT Admins
      • For Web Hosters
    • By Infrastructure
      • Overview
      • Plesk on Amazon Web Services (AWS & Lightsail)
      • Microsoft Azure
      • Alibaba Cloud
      • Google Cloud Platform
      • Vultr
      • DigitalOcean
      • Linode
      • UpCloud
      • Oracle
      • OVH
  • Products
  • Pricing
  • Extensions
    • Featured Extensions
      • SocialBee
      • WP Toolkit
      • Sitejet Builder for Plesk
      • SEO Toolkit
      • Joomla! Toolkit
      • Premium Email
      • Email Security
    • Bundles and packs:
      • Business and Collaboration Edition
      • WP pack
      • Hosting pack
      • Power pack
      • Language pack
      • See all Extensions
  • For Partners
    • Plesk Contributor Program
    • Plesk Partner Program
    • Affiliate Program
    • Plesk University
  • Help Center
    • Documentation
    • Professional Services
    • Support
    • Contact Us
    • Wiki
    • Forum
  • Plesk 360 login
  • Free Trial
Plesk 360 login
Free Trial

Knowledge Base

Unable to open Plesk or a website or log in to an email account from a specific IP address: ERR_CONNECTION_TIMED_OUT

 
cliemailfail2bangointerface

Symptoms

  • Fail2Ban is installed and enabled in Plesk.

  • When opening Plesk or a website or logging in to an email account via webmail from a specific IP address (for example, 203.0.113.2), the connection fails:

    ERR_CONNECTION_TIMED_OUT


    ERR_CONNECTION_REFUSED


    This site can’t be reached
    203.0.113.2 took too long to respond.

  • From other IP addresses Plesk, websites and email accounts are accessible.

  • The following error message may appear in Plesk during some operation:

    Request to backend API failed with error: Network error

  • The IP address 203.0.113.2 can be found in Plesk at Tools & Settings > IP Address Banning (Fail2Ban) > Banned IP Addresses or via CLI:

    # plesk bin ip_ban --banned
    Banned IP addresses:
    203.0.113.2 plesk-panel Jan 1, 2020

Cause

The user's IP address has been banned by Fail2Ban.

Resolution

Unban the IP-address or add it to trusted IP-addresses

 

Unbanning the blocked IP address via Plesk

 

  1. Log in to Plesk from a different IP address (another device).

  2. Go to Tools & Settings > IP Address Banning (Fail2Ban) > Banned IP Addresses.

  3. Select the user's IP address and click Unban or Move to Trusted IPs.

 

Unbanning the blocked IP address via a command-line interface

 

  1. Connect to the Plesk server via SSH.

  2. Unban the user's IP address:

    # plesk bin ip_ban --unban 203.0.113.2
    SUCCESS: The selected IP addresses were unbanned.

  3. Add the IP address to the list of trusted IP addresses:

    # plesk bin ip_ban --add-trusted 203.0.113.2

 

Additional Information

To find out why an IP address got banned by Fail2Ban, see this KB article.

Tweet
Share
Share
Email
0 Shares
Read the full article
Related Posts

How to Host a Go App on Plesk

Read More »

How to Use Fail2ban to Secure Your Linux Server (CentOS, Ubuntu, Debian, Fedora, and Plesk)

Read More »

How to Avoid High CPU Load and Block Hackers and Bad Bots Effectively

Read More »
Knowledge Base

How to add a new IP address to a Plesk server

Read More »

Unable to connect to mailbox on Plesk via IMAP/POP3: “Maximum number of connections from user+IP exceeded” OR “Maximum connection limit reached”

Read More »

How to configure Postfix on a Plesk server to send emails using SendGrid

Read More »

How to manage Fail2Ban and its jails in Plesk for Linux

Read More »

Hosting Wiki

  • Django
  • CLI
  • DBMS Interface
  • Server Redundancy
  • Google Cloud CDN
  • Bare Metal Server
  • Oracle VM Server
  • Server Virtualization Software
  • Windows Server
  • Linux
  • JavaScript
  • MongoDB
  • Plesk
  • Web Server
  • DNS Server
  • IPv6
  • IPv4
  • SIP
  • SSH
  • UDP/IP
  • Network Bandwidth
  • Email Autoresponder
  • Email Alias
  • Email Virus Protection
  • Email Forwarding
  • Webmail
  • TCP/IP
X-twitter Linkedin Youtube Reddit Github
  • Product
  • Login
  • Pricing
  • Editions
  • For Partners
  • Partner Program
  • Contributor Program
  • Affiliate Program
  • Plesk University
  • Company
  • Blog
  • Careers
  • Events
  • About Plesk
  • Our Brand
  • Resources
  • User and Admin guides
  • Help Center
  • Migrate to Plesk
  • Contact Us
  • Hosting Wiki
  • Forum
  • Legal
  • Legal
  • Privacy Policy
  • Imprint

© 2025 WebPros International GmbH

Part of the WebPros®  Family