Plesk

Old public IP address is shown in Plesk after changing the public IP address on a cloud service side

Symptoms

Cause

The new public IP address has not been updated for a server private IP address at Tools & Settings > IP Addresses page.

Resolution

  1. Log into Plesk using the new public IP address.

  2. Go to Tools & Settings > IP Addresses > 192.0.2.2 page.

  3. Change Public IP address to a new one and click OK to apply the changes.

Note: 192.0.2.2 is an example of a private IP address. Replace it with your own.