Symptoms
-
On attempt to open a certain file in Plesk File Manager, the user is forcefully logged out from Plesk without the ability to log in back on the same page.
-
The Plesk URL login page is served by Cloudflare:
nslookup example.com
Name: www.example.com.cdn.cloudflare.net
Addresses: 104.28.22.73
104.28.23.73 -
If the server IP address is used as a login URL (https://203.0.113.2:8443 ), the issue is not reproduced.
Cause
Cloudflare settings prevent opening certain files.
Resolution
Contact Cloudflare support for troubleshooting.
As a workaround, use one of the following options:
-
Disable Cloudflare support for example.com.
-
Log in to Plesk using a Plesk IP address instead of a hostname.