Plesk

Unable to add a new user to an organization with the error “User exists”

Symptoms

On attempt to join an organization in Plesk 360, the "User exists" error is shown

Cause

Each existing user by default has its own Organization. When an existing user is invited, it is considered as merging two Organizations which is yet to be implemented.

Resolution

The account has to be removed from Plesk 360.

Note: The below solution will keep historical ticket data unchanged.

  1. Login to Plesk 360 under the user that should be added to an organization
  2. Go to email/name (top-right corner) > Personal Profile
  3. Click the Delete button

Once the account is deleted, it might be added as a new one to the organization by using the invitation link.

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