Symptoms
Custom IMAP folders were set in Plesk webmail or a different email client, but they are not displayed in Outlook.
Cause
The IMAP folder structure is not unified between different email clients.
Resolution
Solution 1: Disable the "Show only subscribed folders" option in Outlook
For Microsoft Outlook (not Outlook 365)
- Open Microsoft Outlook (not Outlook 365)
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Go to FOLDER > IMAP Folders menu:
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Uncheck the option "When displaying hierarchy in Outlook, show only the subscribed folders."
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Press Send/Receive button to refresh the folder structure.
Solution 2: Change the Root folder path in Outlook or Outlook 365
For Microsoft Outlook (not Outlook 365)
- Open Microsoft Outlook (not Outlook 365)
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Go to File > Account Settings > Account settings > select the affected IMAP account > Change... > More Options... > Advanced
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Set Root folder path to Inbox
- Press Send/Receive button to refresh the folder structure
For Microsoft Outlook 365
Outlook 365 should recognize the correct directories when you set the Root folder path option in your account settings by following these steps:
- Open Microsoft Outlook 365 (not regular Microsoft Outlook)
- Click on the File option and then click on the Account Settings
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Double-click on your IMAP account
- Press on the More Settings Options and then click on the Advanced Tab
- Set the Root folder path option to Inbox
- Press OK