Symptoms
- Unable to synchronize subscriptions with the Service Plan:
The sync of service plan Basic was completed. Some subscriptions were not synced with the plan
Unable to apply plan changes to domain example.com - The error in
/var/log/plesk/panel.log
:Unable to apply plan changes to domain example.com. Error: The plan was not applied because of problems with the following functionality: hard disk quota is not supported due to configuration of server file system
-
'Hard quota on disk space' option is missing at Plesk > Domains > example.com > Web Hosting Access
-
'Hard disk quota assignment' parameter at Service Plans > example_plan > Permissions is enabled.
Cause
Disabled 'Hosting settings management' option at Service Plans > service_plan name > Permissions tab.
Resolution
- Log into Plesk
-
Enable 'Hosting settings management' option at Service Plans > service_plan name > Permissions
-
Enable 'Hard disk quota assignment' option at Service Plans > service_plan name > Permissions > Show more available permissions