Plesk

Unable to refresh WP Toolkit instance in Plesk: Failed to reset cache for the instance #13: Cache tags:

Symptoms

Site data was not refreshed due to the following error: Failed to reset cache for the instance #13: . Cache tags: ["action-log-existence","main-information","ip","ssl-statuses","remote-agent-instance","cloud-linux-cagefs","cpanel-links","admin-credentials","admin-login-link","php","plugins","themes","config","nginx-caching","maintenance-mode","table-prefix","force-updates","security-measures","protected-dir","screenshot","virtual-patches"]

Cause

This issue is tied to a known Plesk WP Toolkit bug with ID #EXTWPTOOLK-10429 and will be resolved in future versions of Plesk.

You may see when the bug will be fixed by searching for it in the Plesk change log, which is available on the following link:

Change Log for Plesk Obsidian

Resolution

As a workaround, you can do the following:

1. Log into Plesk
2. Go to Domains > example.com
3. Open the File Manager
4. Navigate to the main directory of the WP installation
5. Open the wp-config.php file for editing
6. Change the PHP opening tag in the wp-config.php file of the affected WordPress installation from <? to <?php

7. Save the changes

Additional information

Uploading Content with File Manager | Editing Files in File Manager | Plesk Obsidian documentation

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