Symptoms
- Backups at Plesk > Acronis Backup are marked as "Failed"
- In Acronis account page the following error can be found:
The storage quota is exceeded
- The memory usage in Acronis dashboard is shown as exhausted. For example, 0 of 250 GB.
Cause
Cloud certificate was not updated.
Resolution
- Login to the server via SSH
- Move OnlineBackup folder using the following command:
# mv /var/lib/Acronis/BackupAndRecovery/OnlineBackup /var/lib/Acronis/BackupAndRecovery/OnlineBackup_bck
Additional Information
Acronis Backup 12.5/12 and Acronis Backup Cloud: "The storage quota is exceeded"