Symptoms
The time zone in Tools & Settings > System Time > Time Zone is configured to
Europe/Madrid(for the purpose of this example)At the same tine, at Domains > example.com > Logs show Access Logs with UTC timestamps and only Apache logs appear with
Europe/Madridtimestamps
Cause
This issue is tied to a known bug with ID #PPPM-14021, which will be resolved in future versions of Plesk.
You may track the progress in the Change Log for Plesk Obsidian.
Resolution
Until the bug is resolved permanently, you may execute the following workaround:
Connect to the server via SSH
Edit the file
/usr/local/psa/admin/conf/php.iniwith your favorite command-line text editorIn order to apply the timezone from Tools & Settings > System Time > Time Zone to the remaining log files, you must append the following line:
date.timezone = Europe/Madrid
Restart the
sw-engineservice:# systemctl restart sw-engine