Symptoms
- When resetting the password with the Forgot your password button on the login screen, a green confirmation message is displayed, but the reset link is never received in [email protected] mailbox
- The following message can be seen in
/var/log/plesk/panel.log
(Linux) or in%plesk_dir%adminlogsphp_error.log
(Windows):
ERR [panel] Password reset request for email '[email protected]' (user 'user') was denied: user '[email protected]' may intercept mail sent to the domain 'example.com'
Cause
The reset function checks if the user has permission to reset the password or access the mailbox.
If the mail service is disabled for example.com domain, this behavior is caused by a bug PPPM-12991
Resolution
As workaround, use a mail account from a different domain.