Symptoms
-
The following error is visible in the Acronis Backup log file /usr/local/psa/var/modules/acronis-backup/srv/log/main.log:
Response with error has been received. Request: {"jsonrpc":"2.0","method":"activateBackupLicense","params":{"forNewAccount":false,"licenseKey":"XXXXXXXX-XXXXXXXX-XXXXXXXX-XXXXXXXX-XXXXXXXX-XXXXXXXX-XXXXXXXX-XXXXXXXX","login":"example","password":"********","isFromTrial":true},"id":"637e524443b31"} Response: {"id":"637e524443b31","error":{"code":-32099,"message":"Account with login "example" not found."}}
Cause
Unclear, possible incorrect activation attempt, incorrect login credentials or additional authentication requirement that has not been satisfied yet.
Resolution
Double check if you are using the correct username for Acronis Backup. You can do so while attempting to log into the Acronis Backup console manually from this link:
If the issue persists, please follow these steps:
- Go to Acronis Backup and press on Proceed to the authentication page
- Once you are on the authentication page, select your preferred Authentication Method and enter the necessary login credentials.
- Once you are done, press on CONFIGURE.