Skip to content
  • Solutions
    By Role
    • For Developers
    • For Content Managers
    • For Agencies
    • For IT Admins
    • For Web Hosters
    • For Developers
    • For Content Managers
    • For Agencies
    • For IT Admins
    • For Web Hosters
    By Infrastructure
    • Overview
    • AWS
    • Microsoft Azure
    • Alibaba Cloud
    • Google Cloud Platform
    • Vultr
    • Overview
    • AWS
    • Microsoft Azure
    • Alibaba Cloud
    • Google Cloud Platform
    • Vultr
    • Digital Ocean
    • Linode
    • Upcloud
    • Oracle
    • OVH
    • Digital Ocean
    • Linode
    • Upcloud
    • Oracle
    • OVH
  • Product
    • Plesk Features
    • Plesk Editions
    • What’s new
    • Pricing
    • Roadmap
    • Lifecycle Policy
    • Extensions Catalogue
  • Pricing
  • Extensions
    Featured Extensions
    • SocialBee
    • WP Toolkit
    • Sitejet Builder for Plesk
    • SEO Toolkit
    • Joomla! Toolkit
    • Premium Email
    • Email Security
    • SocialBee
    • WP Toolkit
    • Sitejet Builder for Plesk
    • SEO Toolkit
    • Joomla! Toolkit
    • Premium Email
    • Email Security
    Bundles and packs:
    • Business and Collaboration Edition
    • WP pack
    • Hosting pack
    • Power pack
    • Language pack
    • Business and Collaboration Edition
    • WP pack
    • Hosting pack
    • Power pack
    • Language pack

    See all Extensions

  • For Partners
    • Plesk Contributor Program
    • Plesk Partner Program
    • Affiliate program
    • Plesk University
  • Help Center
    • Documentation
    • Professional Services
    • Support
    • Contact Us
    • Wiki
    • Forum
  • Plesk 360 login
  • Free Trial
  • Pricing
  • Solutions
    • By Role
      • For Developers
      • For Content Managers
      • For Agencies
      • For IT Admins
      • For Web Hosters
    • By Infrastructure
      • Overview
      • Plesk on Amazon Web Services (AWS & Lightsail)
      • Microsoft Azure
      • Alibaba Cloud
      • Google Cloud Platform
      • Vultr
      • DigitalOcean
      • Linode
      • UpCloud
      • Oracle
      • OVH
  • Products
  • Pricing
  • Extensions
    • Featured Extensions
      • SocialBee
      • WP Toolkit
      • Sitejet Builder for Plesk
      • SEO Toolkit
      • Joomla! Toolkit
      • Premium Email
      • Email Security
    • Bundles and packs:
      • Business and Collaboration Edition
      • WP pack
      • Hosting pack
      • Power pack
      • Language pack
      • See all Extensions
  • For Partners
    • Plesk Contributor Program
    • Plesk Partner Program
    • Affiliate Program
    • Plesk University
  • Help Center
    • Documentation
    • Professional Services
    • Support
    • Contact Us
    • Wiki
    • Forum
  • Plesk 360 login
  • Free Trial
  • Pricing
  • Solutions
    • By Role
      • For Developers
      • For Content Managers
      • For Agencies
      • For IT Admins
      • For Web Hosters
    • By Infrastructure
      • Overview
      • Plesk on Amazon Web Services (AWS & Lightsail)
      • Microsoft Azure
      • Alibaba Cloud
      • Google Cloud Platform
      • Vultr
      • DigitalOcean
      • Linode
      • UpCloud
      • Oracle
      • OVH
  • Products
  • Pricing
  • Extensions
    • Featured Extensions
      • SocialBee
      • WP Toolkit
      • Sitejet Builder for Plesk
      • SEO Toolkit
      • Joomla! Toolkit
      • Premium Email
      • Email Security
    • Bundles and packs:
      • Business and Collaboration Edition
      • WP pack
      • Hosting pack
      • Power pack
      • Language pack
      • See all Extensions
  • For Partners
    • Plesk Contributor Program
    • Plesk Partner Program
    • Affiliate Program
    • Plesk University
  • Help Center
    • Documentation
    • Professional Services
    • Support
    • Contact Us
    • Wiki
    • Forum
  • Plesk 360 login
  • Free Trial
Plesk 360 login
Free Trial

Knowledge Base

A website hosted in Plesk for Windows Server is not accessible over HTTP, when “Require SSL/TLS” IIS setting is enabled: HTTP Error 403.4 – Forbidden

 
403 forbidden errordnsdomainsgohosted

Symptoms

  • When opening a website over HTTP in a web-browser, the following error is shown:

    Forbidden
    You do not have permission to access this document.

  • When opening this website in a web-browser of Windows Server where the website is hosted, the error is:

    403.4 Forbidden The page you are trying to access is secured with Secure Sockets Layer (SSL).

    Module IIS Web Core
    Notification BeginRequest
    Handler ExtensionlessUrlHandler-Integrated-4.0
    Error Code 0x80070005
    Requested URL http://example.com:80/
    Physical Path C:Inetpubvhostsexample.comhttpdocs
    Logon Method Not yet determined
    Logon User Not yet determined

    More Information:
    This error means that the requested Web page requires SSL. Try to browse to the same URL, but use "https:" instead of "http:".

  • When issuing a Let's Encrypt certificate for this domain, the operation fails with:

    Could not issue an SSL/TLS certificate for example.com
    ...
    The authorization token is not available at http://example.com/.well-known/acme-challenge/iF3RL6ACkbhfXrUW5I84u6hur7Qgfdslb8QNGlvMpzo.
    ...
    Details:
    Type: urn:ietf:params:acme:error:unauthorized
    Status: 403
    Detail: 203.0.113.2: Invalid response from http://example.com/.well-known/acme-challenge/iF3RL6ACkbhfXrUW5I84u6hur7Qgfdslb8QNGlvMpzo: 403

Cause

The Require SSL/TLS option is enabled for the domain in Plesk at Domains > example.com > Hosting & DNS > IIS Settings.

Screenshot_2019-09-27_IIS_Settings_for_example_com_-_Plesk_Onyx_17_8_11.png

Because of the Require SSL/TLS option, a web-browser forces HTTPS secure connection, but the website is served over HTTP and the 403 forbidden error is returned.

Resolution

To make the website accessible over HTTP, disable the Require SSL/TLS IIS option:

 

  • in Plesk

    1. Log in to Plesk.

    2. Go to Domains > example.com > Hosting & DNS > IIS Settings.

    3. Disable Require SSL/TLS option under the section Directory Security Settings.

    4. Apply the changes.

 

  • in IIS Manager

    1. Connect to the Plesk server via RDP.

    2. Disable Require SSL option in IIS Manager at Sites > example.com > SSL Settings and apply the changes.

Tweet
Share
Share
Email
0 Shares
Read the full article
Related Posts

How to Host a Go App on Plesk

Read More »

403 Forbidden Error: What Is It & How To Fix It

Read More »

DNS_PROBE_FINISHED_NXDOMAIN: What Is It And How To Fix The Problem

Read More »
Knowledge Base

Let’s Encrypt certificate installation fails for a domain in Plesk for Windows Server: The authorization token is not available

Read More »

 How to enable redirection from HTTP to HTTPS for a domain in Plesk

Read More »

How to customize Plesk URL

Read More »

Website hosted on Plesk server is not accessible via HTTPS: This site can’t be reached

Read More »

Hosting Wiki

  • Django
  • Content Security Policy ( CSP )
  • Server Redundancy
  • Google Cloud CDN
  • Bare Metal Server
  • Oracle VM Server
  • Server Virtualization Software
  • Windows Server
  • MongoDB
  • HTTP/3
  • HTTP/2
  • Domain
  • Hosting Control Panel
  • Plesk
  • Lighttpd
  • Web Server
  • Static DNS
  • DNS Server
  • DNS Forwarding
  • Reverse DNS
  • SSL
  • URL
  • Colocation Hosting
  • Reseller Hosting
  • Cloud Hosting
  • VPS Hosting
  • Dedicated Hosting
  • Shared Hosting
  • Free Hosting
  • Managed Hosting
  • HTTP
X-twitter Linkedin Youtube Reddit Github
  • Product
  • Login
  • Pricing
  • Editions
  • For Partners
  • Partner Program
  • Contributor Program
  • Affiliate Program
  • Plesk University
  • Company
  • Blog
  • Careers
  • Events
  • About Plesk
  • Our Brand
  • Resources
  • User and Admin guides
  • Help Center
  • Migrate to Plesk
  • Contact Us
  • Hosting Wiki
  • Forum
  • Legal
  • Legal
  • Privacy Policy
  • Imprint

© 2025 WebPros International GmbH

Part of the WebPros®  Family