JXcore Plesk Extension for Node

Note: This extension has been discontinued.  

This extension adds JXcore support into Plesk to run Node applications.

Note: This extension has been discontinued.  

RequiresPlesk 11.5.30 and up
DeveloperNubisa, Inc.
Category