Skip to content
  • Solutions
    By Role
    • For Developers
    • For Content Managers
    • For Agencies
    • For IT Admins
    • For Web Hosters
    • For Developers
    • For Content Managers
    • For Agencies
    • For IT Admins
    • For Web Hosters
    By Infrastructure
    • Overview
    • AWS
    • Microsoft Azure
    • Alibaba Cloud
    • Google Cloud Platform
    • Vultr
    • Overview
    • AWS
    • Microsoft Azure
    • Alibaba Cloud
    • Google Cloud Platform
    • Vultr
    • Digital Ocean
    • Linode
    • Upcloud
    • Oracle
    • OVH
    • Digital Ocean
    • Linode
    • Upcloud
    • Oracle
    • OVH
  • Product
    • Plesk Features
    • Plesk Editions
    • What’s new
    • Pricing
    • Roadmap
    • Lifecycle Policy
    • Extensions Catalogue
  • Pricing
  • Extensions
    Featured Extensions
    • SocialBee
    • WP Toolkit
    • Sitejet Builder for Plesk
    • SEO Toolkit
    • Joomla! Toolkit
    • Premium Email
    • Email Security
    • SocialBee
    • WP Toolkit
    • Sitejet Builder for Plesk
    • SEO Toolkit
    • Joomla! Toolkit
    • Premium Email
    • Email Security
    Bundles and packs:
    • Business and Collaboration Edition
    • WP pack
    • Hosting pack
    • Power pack
    • Language pack
    • Business and Collaboration Edition
    • WP pack
    • Hosting pack
    • Power pack
    • Language pack

    See all Extensions

  • For Partners
    • Plesk Contributor Program
    • Plesk Partner Program
    • Affiliate program
    • Plesk University
  • Help Center
    • Documentation
    • Professional Services
    • Support
    • Contact Us
    • Wiki
    • Forum
  • Plesk 360 login
  • Free Trial
  • Pricing
  • Solutions
    • By Role
      • For Developers
      • For Content Managers
      • For Agencies
      • For IT Admins
      • For Web Hosters
    • By Infrastructure
      • Overview
      • Plesk on Amazon Web Services (AWS & Lightsail)
      • Microsoft Azure
      • Alibaba Cloud
      • Google Cloud Platform
      • Vultr
      • DigitalOcean
      • Linode
      • UpCloud
      • Oracle
      • OVH
  • Products
  • Pricing
  • Extensions
    • Featured Extensions
      • SocialBee
      • WP Toolkit
      • Sitejet Builder for Plesk
      • SEO Toolkit
      • Joomla! Toolkit
      • Premium Email
      • Email Security
    • Bundles and packs:
      • Business and Collaboration Edition
      • WP pack
      • Hosting pack
      • Power pack
      • Language pack
      • See all Extensions
  • For Partners
    • Plesk Contributor Program
    • Plesk Partner Program
    • Affiliate Program
    • Plesk University
  • Help Center
    • Documentation
    • Professional Services
    • Support
    • Contact Us
    • Wiki
    • Forum
  • Plesk 360 login
  • Free Trial
  • Pricing
  • Solutions
    • By Role
      • For Developers
      • For Content Managers
      • For Agencies
      • For IT Admins
      • For Web Hosters
    • By Infrastructure
      • Overview
      • Plesk on Amazon Web Services (AWS & Lightsail)
      • Microsoft Azure
      • Alibaba Cloud
      • Google Cloud Platform
      • Vultr
      • DigitalOcean
      • Linode
      • UpCloud
      • Oracle
      • OVH
  • Products
  • Pricing
  • Extensions
    • Featured Extensions
      • SocialBee
      • WP Toolkit
      • Sitejet Builder for Plesk
      • SEO Toolkit
      • Joomla! Toolkit
      • Premium Email
      • Email Security
    • Bundles and packs:
      • Business and Collaboration Edition
      • WP pack
      • Hosting pack
      • Power pack
      • Language pack
      • See all Extensions
  • For Partners
    • Plesk Contributor Program
    • Plesk Partner Program
    • Affiliate Program
    • Plesk University
  • Help Center
    • Documentation
    • Professional Services
    • Support
    • Contact Us
    • Wiki
    • Forum
  • Plesk 360 login
  • Free Trial
Plesk 360 login
Free Trial

Knowledge Base

Unable to access Acronis Backup extension in Plesk: An error has occurred. Please try again later or contact support

 
acronisacronis backupacronis backup extensionapplications extensionsbackup

Symptoms

  • Unable to access Acronis Backup extension in Extension > Acronis Backup. The following error is shown in Plesk UI:

    Error: An error has occurred. Please try again later or contact support.

    Access to the extension is possible, but no data is shown and the same error appears when trying to access the backup console from the extension's interface.

  • Acronis backup log file /usr/local/psa/var/modules/acronis-backup/srv/log/main.log contains following records:

    [INFO] MmsResponse: {"error":{"code":-32000,"message":"Can not found backup plan: "},"id":3969,"jsonrpc":"2.0"} /var/lib/Acronis/AgentCommData/mms-comm/out/a34cb12e-2f3a-4f23-b21f-c0bd08e000ec
    [INFO] SrvResponse: {"error": {"code": -32059, "message": "Backup plan is not found."}, "id": "5a5ce6644adc1", "jsonrpc": "2.0"}
    [INFO] MmsResponse: {"error":{"code":-32603,"message":"Error code 401 and raw message

  • The following error occurs on attempt to start a backup from the Backup Console directly:

    Backup doesn't start:
    Backup failed
    None of the items selected for backup were found.
    Device example.com
    Plan name webcp
    What to back up Entire machine
    Where to back up

  • Log in to cloud.acronis.com works correctly

Cause

The issue happens because a token used for communication with Acronis cloud was marked as 'expired' and then revoked on the cloud side.
This happened because there were no calls from the extension UI to the cloud for a week.

Resolution

Register the server once again with the following steps:

  1. Log in to Backup Console directly via cloud.acronis.com

  2. Delete the affected Plesk Server from the console (backups will not be deleted):

  3. Connect to the server via SSH

  4. Execute the following command and type the Acronis username and password when requested:

    # printf "ACRONIS LOGINnUser: "; read USER; printf "Password: n"; read -s PASS; /usr/lib/Acronis/RegisterAgentTool/RegisterAgent -o register -t cloud -a https://cloud.acronis.com -u $USER -p $PASS

Tweet
Share
Share
Email
0 Shares
Read the full article
Related Posts

You Are Always Safe When You Have an Up-To-Date Plesk Backup

Read More »

The Plesk HoliDeals Calendar is here (Part 2)

Read More »

Get Your Hands on Plesk Extensions and Toolkits This ‘HoliDeals’ Season (Part 1)

Read More »
Knowledge Base

Unable to create backup via Acronis Backup extension in Plesk: The pre-data capture command completed with non-zero return code: 1

Read More »

Creating backup in Acronis Backup extension in Plesk fails: The SnapAPI kernel module is not loaded for the kernel

Read More »

Can’t back up Plesk with Acronis Backup: version `GLIBCXX_3.4.26′ not found

Read More »

Some operations in Acronis Backup extension in Plesk fail: Declaration of Modules_AcronisBackup_OperationsListAdapter::count() must be compatible with CommonPanel_View_List_Paginator_Array::count(): int

Read More »

Hosting Wiki

  • DBMS Interface
  • Server Redundancy
  • Vertical Cloud
  • Cloud Management
  • Cloud Service Architecture
  • Cloud Computing
  • Amazon CloudFront
  • Google Cloud CDN
  • Cloudflare
  • AMP
  • Bare Metal Server
  • Backup
  • Oracle VM Server
  • Server Virtualization Software
  • Windows Server
  • Linux
  • Plesk
  • Web Server
  • DNS Server
  • SSH
  • Cloud Hosting
  • HTTP
X-twitter Linkedin Youtube Reddit Github
  • Product
  • Login
  • Pricing
  • Editions
  • For Partners
  • Partner Program
  • Contributor Program
  • Affiliate Program
  • Plesk University
  • Company
  • Blog
  • Careers
  • Events
  • About Plesk
  • Our Brand
  • Resources
  • User and Admin guides
  • Help Center
  • Migrate to Plesk
  • Contact Us
  • Hosting Wiki
  • Forum
  • Legal
  • Legal
  • Privacy Policy
  • Imprint

© 2025 WebPros International GmbH

Part of the WebPros®  Family