Plesk

Plesk shows the error: PleskPermissionDeniedException: Session token has expired.

Symptoms

Cause

Sessions time for forgery protection token has exceeded.

Resolution

 

For Plesk on Linux

 

  1. Connect to the Plesk server via SSH.

  2. If there is a stuck process in Plesk, cancel it.

  3. Increase PHP timeout in Plesk configuration file:

    # echo "session.gc_maxlifetime=86400" >> /usr/local/psa/admin/conf/php.ini

  4. Restart the Plesk service:

    # service sw-engine restart

 

For Plesk on Windows Server

 

  1. Connect to the Plesk server via RDP.

  2. If there is a stuck process in Plesk, cancel it.

  3. Open the file php.ini located in %plesk_dir%adminconf.

  4. Increase the session.gc_maxlifetime value:

    session.gc_maxlifetime=86400

  5. Save the changes and close the file.

  6. Open Plesk Services Monitor and restart Plesk Management Service.


 

Exit mobile version