Symptoms
-
Cannot upgrade an additional license to higher/lower amount of resources. For example, Acronis extension license.
OR
Cannot add an additional license into a Plesk license. For example, attaching an Imunify QuickPatch additional extension fails.
-
The following error message appears in the Plesk Online Store:
PLESK_ERROR: Input error
An error occurred while validating your entries. Please correct the data in the highlighted fields below. Can not be applied to the specified license number
Cause
The Plesk license is “Plesk 10/11 and later” which is not compatible with the additional extension license.
Resolution
Note: A Plesk Partner can perform this operation from KA Partner Central
Replace the old Plesk license:
- Cancel the current Plesk license (Plesk 10/11 and later)
- Purchase a new Plesk license (Plesk 12 and higher) and add additional license or modify higher/lower amount of resources from Plesk Extensions Store if required.
In case of any additional questions contact Plesk Customer Success team.
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