Plesk

A website is QUARANTINED in the Plesk WP Toolkit with no signs of malware

Symptoms

Cause

In rare cases, the interaction of a certain WordPress website with the WP Toolkit in Plesk may be happening slower than usual due to a specific set of plugins and themes for WordPress used on the website. In such a situation, the WP Toolkit in Plesk may treat this unusually slow response from the website as caused by malicious code, which in turn would cause it to place the website in the quarantined category.

Resolution

If the website has been scanned for malware using the following article, and it is absolutely certain that it does not contain malicious code, you can resolve the issue by increasing the timeouts on the side of the WP Toolkit by following these steps:

1. Log into Plesk
2. Open the Plesk panel.ini by using the information in this article:

How to edit Plesk panel.ini – Plesk

3. Increase the timeout values for the WP Toolkit by adding the following entries at the bottom of the file:

[ext-wp-toolkit]
wpCliTimeoutHeavy = 1800
wpCliTimeoutMedium = 300
wpCliTimeoutRegular = 300
wpCliTimeoutRegularTimeout = 180
wpCliTimeoutMaintenanceTimeout = 180

4. Save the changes

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