Plesk

Subscription user can view files and folders that do not belong to the subscription space when logged into the server via SSH/SFTP

Symptoms

Cause

This behavior is expected, the subscription user will be able to access files only within its subscription space if the Access to the server over SSH is set to /bin/bash (chrooted).

Resolution

  1. Log into Plesk.

  2. Go to Plesk > Subscriptions > example.com > Web Hosting Access.

  3. From the drop-down menu Access to the server over SSH select /bin/bash (chrooted) option.

  4. Press the OK button to apply the changes.