Plesk

Plesk pre-upgrade checker shows warning: IP address registered in Plesk is invalid or broken

Symptoms

Cause

The IP address shown in the warning message is registered in Plesk, but does not exist on the server.

Resolution

  1. Log in to Plesk.

  2. Go to Tools & Settings > IP addresses.

  3. Click Reread IP to refresh the information about IP addresses.

  4. Select the broken IP address and click Repair.

  5. If Repair did not fix the broken IP address, select this IP address and click Remove.

  6. Once all the IP addresses are properly configured, continue with Plesk Update.

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