Symptoms
-
Plesk panel is slow: Plesk menus take a considerable amount of time to load.
-
Browser DevTools (F12) shows the following errors under Console tab:
Failed to load resource: the server responded with a status of 404 (Not Found)
:8443/manifest.webmanifest?1607564336:1 Manifest: Line: 1, column: 1, Syntax error.
WebSocket connection to 'wss://example.com:8443/ws' failed: Error during WebSocket handshake: Unexpected response code: 502
Cause
PleskWebSocket service is down.
Resolution
-
Connect to the server via RDP.
-
Go to Windows Start > Services page and restart
PleskWebSocket
service by right-click onPleskWebSocket
> Restart. -
If the issue persists reinstall
PleskWebSocket
and restart the service using CMD commands below:plesk sbin nssmmng --reinstall-service --name=PleskWebSocket
net start PleskWebSocket