Symptoms
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When accessing Plesk, the following error appears in a browser:
Service Unavailable.
HTTP Error 503. The service is unavailable. -
The "PleskControlPanel" application pool at IIS Manager > SERVERNAME > Application Pools is stopped. After starting it manually, the application pool stops on the next attempt to open Plesk in a browser.
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The following error message appears in the Event Viewer Application log (Windows Logs):
The worker process for application pool 'PleskControlPanel' encountered an error
'Cannot read configuration file due to insufficient permissions
' trying to read configuration data from file '?C:inetpubtempapppoolsPleskControlPanelPleskControlPanel.config', line number '0'.
The data field contains the error code.
The worker process for application pool 'PleskControlPanel' encountered an error
'Cannot read configuration file
' trying to read configuration data from file '?<EMPTY>', line number '0'.
The data field contains the error code.
Cause
Plesk configuration file PleskControlPanel.config located at C:inetpubtempappPoolsPleskControlPanel is corrupted.
Resolution
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Connect to the Plesk server via RDP.
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Rename the PleskControlPanel.config file located at C:inetpubtempappPoolsPleskControlPanel. This file will be automatically generated on the next attempt to open Plesk.
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Start Plesk Reconfigurator at Windows Start > All Programs > Plesk.
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In Plesk Reconfigurator, click Repair Plesk Installation > select Check Plesk Services > click Check.
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Restart IIS using the following command in a command prompt:
C:> iisreset /restart
- Open Plesk in a web-bowser.