Plesk

Plesk and websites are not accessible: ?C:Windowssystem32inetsrvconfigapplicationHost.config Error:

Symptoms

Cause

IIS is not operating due to the corruption of the C:WindowsSystem32inetsrvConfigapplicationHost.config file.

Resolution

  1. Connect to the server via RDP.

  2. Rename the file C:WindowsSystem32inetsrvConfigapplicationHost.config.

  3. Copy the latest backup of the applicationHost.config file from the directory C:inetpubhistoryCFGHISTORY_XXXXXXXXXX to C:WindowsSystem32inetsrvConfig directory.

    Note: Windows saves a backup history of the IIS configuration files in the C:inetpubhistory folder. If restoration of the latest backup of the applicationHost.config file does not help to solve the issue, restore the older one.

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