Symptoms
-
There are no Import Dump and Export Dump buttons in Plesk > Subscriptions > example.com > Databases;
-
SQL server has the Hostname field specified as server hostname, e.g. example.com, or IP address as the server's public IP address, however, it is detected as a remote database server.
Cause
Database server configured by hostname, or IP is treated like a remote one by Plesk.
Remote backup settings are not configured.
Resolution
Log in to Plesk and apply one of the following solutions:
- Reconnect the database server using localhost hostname instead of the server hostname in the Hostname field
- Configure Remote backup settings for the existing database server: Configuring Backup Settings for Remote SQL Servers