Symptoms
A domain or subscription is suspended every day, even though no limits appear to be reached when checking the red question mark next to it.
Cause
There are two possible causes:
- The reseller or customer account that owns the subscription reached some limit, and has no resources left for the domain.
- The subscription passed its expiration date.
Resolution
Check which resources have been exhausted in the appropriate account, and increase them.
Check resource usage for customer or reseller, as applicable, in these locations:
- Subscriptions > example.com > Account > Resources
- Resellers > Log in as Reseller > My resources and permissions overview
Increase the required resources or expiration date at the service plan or subscription level in:
- Service Plans > Default Domain > Resources, or
- Subscriptions > example.com > Customize > Resources, respectively
Note: Customizing this at the subscription-level will lock the subscription, preventing syncing with the plan