Plesk

Customers/Resellers were not migrated to Plesk, subscriptions are owned by Plesk Administrator

Symptoms

Cause

The option Reassign to was specified in the migration settings:

Resolution

If few subscriptions were not migrated

If there are just several affected subscriptions, reassign them manually according to:
How to change the owner for the subscription in Plesk

If a lot of subscriptions were not migrated

If there are a lot of affected subscriptions, re-migrate them to correct owners:
  1. Log into Plesk on the target server

  2. Go to Subscriptions

  3. Remove all migrated subscriptions

  4. Go to Tools & Settings > Migration & Transfer Manager > 213.0.113.2 > Reload Source Data

  5. Restart the migration with the corresponding option: