Symptoms
- Alerts are still being opened during a server's maintenance window in 360 Monitoring
- The timezone in 360 Monitoring > Profile (in the top-right corner menu) matches the server's timezone
Cause
This is a product issue; the maintenance window timezone is always set to UTC.
Resolution
While the issue is fixed, set the maintenance window in UTC time.
- Note the current maintenance window time
- Convert this time from the server's timezone to UTC: Time Converter
- Set the maintenance window in the resulting UTC time