Symptoms
-
Advanced Monitoring shows this error
error: {"message":"Invalid username or password"}
-
This error appears in any tab of Advanced Monitoring
-
These entries are logged to
/var/log/grafana/grafana.log
lvl=eror msg="Invalid username or password" logger=context error="Invalid Username or Password"
lvl=eror msg="Invalid username or password" logger=context error="Too many consecutive incorrect login attempts for user. Login for user temporarily blocked"
Cause
Corrupted process files in the Grafana service.
Resolution
Restart the services to regenerate these process files.
-
Log in to Plesk
-
Restart Grafana in Tools & Settings > Services Management
-
Reload Grafana in Extensions > My Extensions > Grafana > Reload Status
If these steps don't work, reinstall Grafana and Monitoring: How to manage Plesk extensions