Plesk

Unable to sync a subscription with service plan on Plesk server: Unable to accept the template: the following limitations are exceeded

Symptoms

Cause

Reseller's limits were exceeded. Limits that were allocated for reseller's customer overtake their own resources.

Resolution

Set the limits, distributed within Subscriptions and Customers to less or equal to the ones that reseller has: increase reseller's limits or decrease customer`s (subscription) limits.

Resolution

  1. Connect to the server via SSH / via RDP;

    Note: If direct SSH/RDP access to the server is not possible, contact server administrator for further assistance.

  2. Unlock the subscription:

    # plesk bin subscription --unlock-subscription example.com

  3. Discover insufficient resources (remember the command output):

    # plesk bin subscription --sync-subscription example.com

  4. Discover the customer who owns the subscription at Subscriptions screen:

     

  5. Discover the reseller who owns the customer at Resellers screen:

     

  6. Go to Home > Resellers > Reseller1 > Customize (under the right column) > Resources and add the required resources. Press Apply&Lock .

  7. Synchronize the subscription:

    # plesk bin subscription --sync-subscription example.com 

 

Alternatively, set Overselling policy as
Overselling is allowed at
Home > Resellers > Reseller1 > Customize (under the right column).

Note: Overselling is allowed' option means that for reseller's overuse calculated statistics value will be used instead of "Maximum possible". If 'Overselling is allowed', then reseller with 1 GB/month traffic allowed will be able to create any amount of subscriptions, however, if the sum of their traffic will be more than 1GB, then all 'Overuse policy' will be used.