Symptoms
-
Unable to migrate a customer with the following error:
You cannot manage resellers due to license restrictions
-
The target server has a Web Pro / Web Admin license, and thus, has no access to reseller management.
-
The customer belongs to a reseller.
Cause
The customer will not migrate due to the fact that it belongs to a reseller.
Resolution
Move the customer ownership from the reseller to Plesk Administrator:
- Log into Plesk.
- Go to Customers under the reseller's account where the customer currently resides.
- Locate the customer you want to move and click on their name to open their profile.
- On the right-side menu, under Provider, click Move to another.
- Select the Plesk Administrator, and a new Service Plan and IP address (if necessary).
- Confirm the change by clicking OK.