Plesk

Subscription belonging to a reseller’s customer is not migrated, migration finishes without any information

Symptoms

Cause

Plesk Migrator bug #PMT-4487 which is planned to be fixed in future product updates.

Resolution

Until the fix became available, use the following steps as a workaround:

  1. Log into Plesk on a target server.

  2. Change Username for  Customers > John > Change Login Info .

  3. Open Extensions > Plesk Migrator > [select subscriptions to migrate] > Switch to advanced mode.

  4. Reassign affected subscription to hosting plan which exists on the target server: select the affected subsription > click Reassign > Service plan > enter the name of the service plan which exists on a target server > OK.

  5. Perform a migration.